Prerequisites

Last updated on 16/05/2024

What are the prerequisites for using the Toolbox X3?

The Toolbox is initially planned for the latest version of the ERP (currently V12).

However, following strong demand, we have made it compatible with previous versions from V8.

The Toolbox X3 is compatible with Unix, Windows, Oracle and SQL from V8 to V12.